My 170g cube

Discussion in 'Tank Journals' started by grizfyrfyter, Apr 13, 2018.

  1. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    I was a firefighter with the US Forest Service for 9 years.
     
    ashburn2k likes this.
  2. ashburn2k

    ashburn2k Webmaster

    Joined:
    Aug 29, 2016
    Messages:
    2,314
    Likes Received:
    472
    my brother was on the team 1 in LA, and i contracted with USFS for a year. small world.
     
  3. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    A Pic from this morning [​IMG]
     
    kinetic likes this.
  4. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    Finally figured out what's wrong with my apex.

    I have been having trouble with it for about 6 months. It randomly restarts and sometimes loses its programming. I talked with Neptune and they offered a discounted replacement but it's not something in the budget just yet.

    I noticed my kessils were flickering (controlled by a variable voltage port) and it stopped when I unplugged my Skimmer pump (also controlled by variable voltage port) they stopped flickering.

    I haven't had a single reboot or issue since.

    I'm hoping to order a new apex soon and this one can go to my daughter's tank.
     
    kinetic likes this.
  5. Vhuang168

    Vhuang168 Supporting Member

    Joined:
    Mar 2, 2015
    Messages:
    2,998
    Likes Received:
    867
    Sounds like there is a feedback interference coming from that pump driver.

    What kind of pump is it?
     
  6. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    Reef octopus VarioS 6
     
  7. Vhuang168

    Vhuang168 Supporting Member

    Joined:
    Mar 2, 2015
    Messages:
    2,998
    Likes Received:
    867
    Hmm, those are usually pretty good. I would check the wire and plugs.
     
  8. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    I'll switch Skimmer control to the other channel in the port and use the other side of the cable (icecap gyre control cable).
     
  9. rygh

    rygh Supporting Member

    Joined:
    Jun 29, 2010
    Messages:
    4,536
    Likes Received:
    726
    Back when I connected the Apex 0-10V output to my DIY lights, I remember reading that if you
    put too much load on that, it can cause problems with the Apex micro-controller.
     
  10. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    Like running the lights and pump at full power?
     
  11. rygh

    rygh Supporting Member

    Joined:
    Jun 29, 2010
    Messages:
    4,536
    Likes Received:
    726
    No, not the normal plugs.
    Loading the special 0-10V output control port itself.
    Load on that needs to be in the milli-amps.
     
  12. grizfyrfyter

    grizfyrfyter Reef Geek 3D Printed

    Joined:
    Jul 19, 2013
    Messages:
    482
    Likes Received:
    74
    Should I call it a Bounce House Blasto? [​IMG]
     
  13. Ibn

    Ibn Supporting Member

    Joined:
    Feb 20, 2007
    Messages:
    4,693
    Likes Received:
    588
    Seems to happen when the blastos gets to adult size in polyps. Here's the last colony that I grew from a single polyp to this fist size colony. Seems to happen with the ones which likes light.
    [​IMG]

    I've got another one right now that doesn't like light at all and sits in the shade full time, but has great colors. It just refuses to grow even though the single polyp has increased in size overall.
     

Share This Page