got ethical husbandry?

Apex EL not connected to fusion?

IOnceWasLegend

Secretary
BOD
So my Apex EL dropped connection the other night. Tried rebooting it, rebooting the wireless router I have connected to it, and nothing. It's been a couple days and I've still not been able to regain a connection. Any tips while I submit a ticket?
 
how are you rebooting the apex? i suggest you push the reset button instead of the power cycle. had that issue a few times and doing that helped.

1.png
 

JVU

President
BOD
It's hardwired to a wireless adapter. I don't have an access point close enough to the tank (this one is in the garage), so I used an ethernet to wireless router since it wouldn't connect to my network with the 'stock' setup.
I would suspect the wireless adapter you have connected unless you’ve already proven it gives other devices internet access as part of the troubleshooting. Those things are notorious.
 

L/B Block

Supporting Member
Try this- I believe hold reset button for 10 seconds-
Look for the apex Wi-Fi connection
Connect to apex via laptop/phone via this address-

http://172.16.0.1/wifi I think is the correct address. If that doesn’t work I can look up the apex wifi address


From there you should be able to reset back to your wifi network.

Periodically this happens to mine..
 

IOnceWasLegend

Secretary
BOD
Thanks for the input, everybody. Got it to work again by removing it from my account, resetting the wifi on it, and running through the setup process with an iPad. For whatever reason it refused to work with my Android phone (it would just hang up at the "linking to fusion" stage).
 
Top