Reef nutrition

Arvin's first reef tank (part 2)

Arvin R

Supporting Member
Hey everyone, I'm not exactly sure what happened but my first reef tank journal seems to have been deleted. I'll do my best to summarize everything from that one to the best of my memory.

20211003_195514.jpg


I want to say the tank has been up for 4 weeks now.

I did a fish in cycle with 2 Ocellaris clowns and Tim's one and only. Not exactly sure when the cycle completed as I just found out the other day that my API nitrite test is not accurate (measured 5+ppm vs salifert test I just bought to double check and shows 0)

I've been testing parameters religiously since the beginning (daily for the first 2-3 weeks) and now test every 2 days and am in the process of setting up my auto doser.

Thanks to @H2OPlayar for helping me along the way with a generous amount of frags and to @ddrueckh for the Percula clowns and starting up my CUC with a few snails!

Equipment:
45 Gal w/built in overflow
Homemade stand
Kessil A350W Tuna Blue (2x)
20 Gal DIY sump
Jebao DCP-5000 return pump
AquaIllumination Nero 5 wavemaker
Skimz sn123 dc skimmer
Eheim heater with inkbird temp controller
Seaside Aquatics DP3 auto doser

Livestock:
2 Percula clowns (from @ddrueckh)
Yellow belly blue tang
Atlantic blue tang
Purple firefish goby
Canary wrasse
Six line wrasse
Lawnmower blenny
2 bangaii cardinals
Purple stripe dottyback
(Originally had 2 Ocellaris clowns that I used for fish in cycle and are now moved to my nano tank)

CUC:
Large turbos
Astraeas
Nassarius
Dwarf ceriths


Tank just got setup - sept 4 (this is abut 3 or 4 days in when the water cleared up)
20210906_073237.jpg

Ordered the screen lid kit from BRS and did some customizing using a plastic piece from the back of the standard aqueon glass canopy sold at petco (liftable glass lids for rimmed aquariums) to extend the back and fit around my kessil mounts. I Aalso made some custom tabs to hold the front of the top up on the glass and inset the cover for a nice sleek look.
20210910_173049.jpg
20210910_173105.jpg
20210922_174447.jpg

Mounted all my controls to the side of the stand.
20210912_161558.jpg

It's a very tight fit inside the stand and the 5 gal ATO reservoir fits just perfectly next to my 20 gal sump. I did notice the baffles for the sump are setup not quite conventional. The 1st and 2nd chamber walls are switched. I've been wondering if I should run fuge first then skimmer as right now my Chaeto flows through the ported wall. I did shove filter sponge in the inlet to the return pump chamber so pieces of Chaeto don't get pumped into my DT. I have read some will run fuge first and no filter sock. What are your guy's opinions on this?
20210927_204707.jpg
 
Last edited:

Arvin R

Supporting Member
10/5 - frogspawn is doing very well in my main tank so I decided to move all of it over from my nano.
20211005_193244.jpg


My lawnmower posed for a picture
20211005_192606.jpg
 
Last edited:

H2OPlayar

Public Relations
BOD
@svreef any guess what happened on the deletion? Is there an old "image" of the page that could be restored to bring back the first few posts? Just thinking out loud here with little software background.
 

Arvin R

Supporting Member
Got my RODI in the mail today. Is BRS 1/4in auto shutoff valve good or is there a better solution? I'll be installing it in my grage next week, tapping into a bathroom sink cold water line on the other side of the wall. Still need to do some research on the install process and what is all needed.

20211006_150545.jpg


Got some coral in the mail from aquarium wholesalers fb auction and was able to setup a drip syphon for acclimation and then dipped in revive before going into the DT. I'll get pictures of the frags on my tank tomorrow.

New frags:
2x Indo blastos
Red digitata
Purple w/green eye favia (mistakenly included in my order)
(Pictures to come tomorrow)

20211006_152857.jpg

Zoas I bought about 3 weeks ago are finally starting to open up. They need some treatment for GHA but I don't want to touch them as I'm afraid they'll close up and stay that way for awhile again.
20211006_183943.jpg

I went ahead and switched my fuge and skimmer around and took off my filter sock. I need my chaeto to grow as I don't really have enough in there for nutrient export. I got my Chaeto from algae barn. But it hasn't seem to have grown very much. (Ignore the filter sock floating there. I pulled it and threw it out once I was done working on the sump.
20211006_163256.jpg

I got my QT tank setup sometime last week and got it cycled in prep for these guys that now occupy it. How long should new fish stay in QT for before going into the main tank? 3 weeks a good min or can I go shorter?
20211006_184443.jpg

5 green chromis and a cebu coral beauty dwarf angel.
 

Arvin R

Supporting Member
Been busy with my tank the past week or so. Had a cyano bloom and GHA just starting but caught it early with chemiclean followed by a major water change after 2 days. New addition for CUC, 15 hermit crabs, astrea snails, more turbo snails, 2 fire shrimp and 2 small emeral crabs. Had some monti frags from @H2OPlayar that bleached. Got a few still going and 2 good pieces of orange setosa. Space inavde chalice us doing really well along with what's left of the frogspawns. Moved all.my zoas to my nano tank and they are opening more often than they did in my main tank. Birds of paradise is doing great, but I'm losing my red digi frag. Elegance and my Christata are usually open. Got another blastos (10+head) frag and green candy canes from someone on fb for a good deal. Still not sure about coral placement and my end vision for how I want the tank to look (I find a hard time envisioning what corals I should put where.)

my chaeto in my fuge died and i have a bunch of green hair growing on the wall of my fuge. I figure if I can contain the green hair there I will leave it for nutrient export for the time being. Anyone know of any issues with letting my fuge get overgrown with algae (not Chaeto)?
20211101_191707.jpg


20211101_191042.jpg



20211101_191054.jpg
 

Arvin R

Supporting Member
My elegance coral died. It was closed up for a few days and I decided to pull it today. I found a worm that came out of it. Did this thing eat my elegance?
20211108_183246.jpg
20211108_182702.jpg
 

Reefinglens

Supporting Member
Been busy with my tank the past week or so. Had a cyano bloom and GHA just starting but caught it early with chemiclean followed by a major water change after 2 days. New addition for CUC, 15 hermit crabs, astrea snails, more turbo snails, 2 fire shrimp and 2 small emeral crabs. Had some monti frags from @H2OPlayar that bleached. Got a few still going and 2 good pieces of orange setosa. Space inavde chalice us doing really well along with what's left of the frogspawns. Moved all.my zoas to my nano tank and they are opening more often than they did in my main tank. Birds of paradise is doing great, but I'm losing my red digi frag. Elegance and my Christata are usually open. Got another blastos (10+head) frag and green candy canes from someone on fb for a good deal. Still not sure about coral placement and my end vision for how I want the tank to look (I find a hard time envisioning what corals I should put where.)

my chaeto in my fuge died and i have a bunch of green hair growing on the wall of my fuge. I figure if I can contain the green hair there I will leave it for nutrient export for the time being. Anyone know of any issues with letting my fuge get overgrown with algae (not Chaeto)?
View attachment 32963

View attachment 32964


View attachment 32965
The only problem with allowing the GHA to grow in the fuge is that it sticks to the glass, sand, rocks, everything. It will still help export the nutrients if that’s your only goal. But it will still always be in your display as well. Chaeto is to be considered as a clean macro algae which would starve (remove) the nuisance algae.
 

Arvin R

Supporting Member
Update photo.
20220107_170343.jpg


Things are going well. I do have a bit of cyano going on right now. Not sure if I should go ahead and dose chemiclean now and then big water change after 2 days or let it ride for a bit?

i finally started gluing corals onto the rock work instead of just placing them on their frag plugs where I could. I think I'm starting to figure this out (although I think my space invader chalice us probably placed somewhere it shouldn't be) still not quite sure where or if I have a good spot for chalices in my rock work. I put one down low un the middle, the other just above it on the left and then the space invader up high on the right. I got another acro today and placed it right above whee the cleaner shrimp is. My first one I tried placing up high right under my light on the top right but it shaded itself out too much and majority of it bleached/(lost flesh?). I decided to place this inbetween my 2 lights as to try and get as much light around it as possible (but giving up some par in order to do so). When I used the par meter my highest points read at 260par with both channels maxed out on my a350W. Does this reading seem right? Light is about 8in off the water. I feel like that reading is low for what these lights should be putting out. Below is my sketch I did of my readings. Since then and after arranging my corals I have lowered the lights to about 6in off the water. (I haven't ran my lights at 100% yet as my normal before having the par reader was 100% blues and about 30% whites. I've slowly ramped up to 70% whites now. Had a couple corals show signs of bleaching and have lowered those for the time being until the color back up.

20211205_194750.jpg


I still haven't put any chaeto back into my fuge but I need to asap as my nitrates are around 30-40ppm (haven't done a warer change in about 2 week, doing it tomorrow or Sunday depending on if I decide to dose chemi clean or not).
 

Arvin R

Supporting Member
My original Christata bleached. I moved it down to the sanbed as I think it got blasted with too much light. Aside from losing color, it's doing great and is splitting into 2 heads.

I just got the glow light torch the other day.
20220114_103757.jpg


Anyone have any tips on getting my tank better suited for leathers/softies? This tank has never been able to grow softies well except for right after it was cycled. I got this blue finger leathera week ago and every couple of days the polyps will barely come out.

20220114_113427.jpg


I also have this cabbage leather from @H2OPlayar that never grew in size.

20220114_113720.jpg


I'm contemplating moving these out into my 9 gal nano as that tank does much better with softies/leathers.

It's not a Po4/NO3 issue as my readings are 0.08/30-40ppm respectively. I need to work on nutrient export as my fuge has been empty for a couple months now as my chaeto died out and GHA took over my fuge.
 

Arvin R

Supporting Member
Finally got around to redoing the aquascape on the left side of my tank. Petsmart had a sale on Caribsea South Seas Base rock a little while ago so I got 20lbs. Didn't use all of it for this and threw the rest in my sump for now.

I'm liking this better than what I had. Definitely more space for coral! Let me know what you think.

BEFORE:
IMG_20220122_001930_304.jpg


AFTER:
20220130_162343.jpg
 

Arvin R

Supporting Member
Update photo. Changed up the aquascape again. Thanks @tankguy for the liverock and leathers + cloves! It looks like the white one is still aclimating. The polyps are open but it hasn't really stood itself up and I don't believe the flow is too high in that area. I'm really happy with how it fills up my tank (maybe a little too much...lol) and finally feel it's at a point where I can just start letting the other corals grow and fill out the rest of the way instead of always feeling like I need to find or buy more for this tank.
20220225_183945.jpg
 
Top