Kessil

Max_nano’s nano frag flat

max_nano

Supporting Member
Salinity in ppt: 34.9 hanna
Alk: 8 khg
NO3: in ppm: 1 salifert and nyos
PO4 in ppm: .09 hanna

everything is looking good, I think I’ll try to stay around these parameters. I am going to blast off the rocks and change about 5 gallons, I think biweekly/weekly (depending on my laziness) water changes have been helping recently. I also think the tank is starting to mature, the coralline is really taking over the rocks and frag rack which is very exciting
 

max_nano

Supporting Member
I found some winners in the assorted SPS tanks at Neptune. Their tanks are packed right now! I got two acros that each had been healing long enough to start encrusting, they had nice PE in the store and are looking good in my tank so far. I will move them to the rock next week and get better pictures. Based on their structure so far, I think these are both acropora tenuis?

23FF803E-8CE8-42D9-881C-98B3336C0241.jpeg
750F65C9-D431-43A9-A545-97877CBE4C55.jpeg
 

max_nano

Supporting Member
Alk slowly went towards 7.6 from 8 so I added another 1mL dose of each part at midnight. I could see on the khg results that it started to lower around that time.

At this point I’m dosing enough that a change like this won’t be as drastic. Unlike when I went from 1mL to 2mL/day which doubled the dosage. This increase is just 20%
 

max_nano

Supporting Member
NO3: .5ppm
PO4: .08ppm


I’m 1 week into using the ATI nutrition set which is N, P, and carbon. Hard to say anything yet, but I like that they have a website that I can just enter my weekly test results into and get the dosage. I diluted each 500mL bottle with 1500mL of rodi and am currently doing 2mL of the diluted Nitrates. I tested values on their calculator and would start dosing the carbon if my Nitrates went over 1ppm, or P if it went below .06ppm
 

max_nano

Supporting Member
The snails are the bad boys of the tank today. I was hearing a weird splashing and thought it was the ATO pouring out of the tank or something, but then I saw this:
79C3A494-50A7-439A-AF57-601C8F272D4F.jpeg

The snail was eating the algae growing on the return pipe and it caused it to push the flow upward, I probably should switch away from the clear tube so it doesn’t grow algae in the first place
 
Top