Reef nutrition

Website upgrade 2019

rygh

Webmaster
Staff member
Still no email notifications. Only for PM’S. I do have them all turned on.
Hmm. We tested that pretty well, even through gmail spam filters.

Can we test it?
I assume you are "watching" your tank journal thread.

1) Verify that at top right is asks if you want to "unwatch"
2) Click that, to unwatch.
3) It should change to watch, click that.
4) Make sure to enable box "and receive email notifications"
Let me know when that is done, and I will post a test to it.
 

rygh

Webmaster
Staff member
Just a note on email notifications on xenForo:

If you get an email notification on a watched thread, you will not get another email until you actually read that thread.
This eliminates redundant notifications if you get multiple posts.
But it can be confusing if you ignore the email for a while, and did not check.
Or if you read it while not logged in.
 

Rostato

Supporting Member
Got it. I think it’s because I use tapatalk. I think I’ll just delete it. New website is better anyway
 

Coral reefer

BOD
Staff member
I’ve only ever gotten emails for pms, but they didn’t work for a long time. They do for me now. Which is great. And pictures loaded way faster for me tonight! Might be the new phone tho?
 

Flagg37

Supporting Member
My favorite change is not having to resize the pictures. Does it change the resolution? Can we upload video yet?
 
Last edited:

rygh

Webmaster
Staff member
I’ve only ever gotten emails for pms, but they didn’t work for a long time. They do for me now. Which is great. And pictures loaded way faster for me tonight! Might be the new phone tho?
So when I was uploading/downloading files, the new site seemed about 5X better.
It is local to Fremont, and has some better bandwidth and cpu.
 

MolaMola

Supporting Member
I am receiving no email notifications at all now or for a long time, and not in spam. I checked my acct preferences and opted in to every option. Also did the Unwatch/Watch action recommended above.
 

rygh

Webmaster
Staff member
So after some testing, it appears sbcglobal.net is blacklisting us.
Likely due to old server problems we had.
Working on it.
 

Flagg37

Supporting Member
Well, I noticed that we now have a secure site. Before it always said “not secure” in my browser.
 

Wlachnit

BOD
Staff member
I can't access buy/sell/trade? not sure if it's an issue on my end or if has to do with my membership?
 

JVU

BOD
Staff member
Currently the thumbnail for our site is the generic XenForo one. Can we put our fish logo in there instead? It’s one line of code in the header.
 
Top