Kessil

Will's 300g Re-Do

Wlachnit

BOD
Staff member
Here’s a pic of the Pintail Wrasse that I won at the auction. It did well in QT and is now in my DT. He’s out at feeding time and eating well but still trying to understand the pecking order. Even a few of the Tangs are giving him a hard time.
 

Wlachnit

BOD
Staff member
My alk has been running at 7 for the last 4-6 mos and I would say my tank is happier. Prior to that, I targeted 7.5-8.5. Knock on wood, but I haven't had any RTN which had been a problem for a year or so. I'm going to leave it at 7 and see how things continue.
 

Wlachnit

BOD
Staff member
Been quite awhile since an update. My skimmer pump went out about two months ago. I just now got around to replacing it. Interestingly, the only change that I noticed was my chaeto was growing like crazy.
 

Wlachnit

BOD
Staff member
yep same story when my skimmer pump died,years ago, I never replaced it.
Yeah... I remember your story. It did make make me wonder how much I needed it. I dose NOPox and been thinking that's another reason to continue with a skimmer.
 

rygh

Webmaster
Staff member
Yeah... I remember your story. It did make make me wonder how much I needed it. I dose NOPox and been thinking that's another reason to continue with a skimmer.
I thought a skimmer was very important if you are carbon (nopox) dosing.
Supposedly you need a skimmer to quickly remove the waste byproducts and dead bacteria.
Otherwise it simply rots back to nitrates, and there is really no net export.

If you have a large macro fuge or algae scrubber, then it makes more sense for a skimmer to be redundant.
 

Wlachnit

BOD
Staff member
Finally got around to doing some much needed grooming on my tank ... unlike my coif these days o_O. I had been waiting for the SIP, but things were getting so shaded, I had to do something. Anyway, looks much better. I ditched my MH 250w Radium that I was running in the middle of the tank that started as an experiment (actually, more of an observation since I don't have an independent variable ;) ) a couple of years ago. Decided to test my Alk which I hadn't done in months and it's a bit high for me at 8.4 dKh.\... which may be due to my T5 supplements not running for 6+ weeks. I think I've given up on those for now since my Icecap ballast stopped working.I'm running some old reefbrite strips to try to overcome some of the shadowing that's tough to avoid with the Kessils.
 
Last edited:

Chromis

Supporting Member
Your tank looks great! Don’t worry about your lights, it looks like your montis were growing more downward so you probably had too much PAR anyway ;) mine grow at 45-deg angles upward maybe in search of more light. I’m not actually sure what causes the growth form but this is my guess.
 

Wlachnit

BOD
Staff member
Welll....just figures....My Oregon Tort RTNd. (Softball sized colony in the upper left in pic above). I kept think that I needed to frag it ...but just never got around to it.
 

tankguy

Supporting Member
Ive heard others say the same thing. Just out of nowhere it would happen. Still sucks regardless
 
Top