got ethical husbandry?

Cog's 36g Reef(Upgraded to 90g)

1NC0GNIT0

Supporting Member
Give it a dip maybe. See if anything pops off.
Does your Alk move much over the week/when you do the water change?
Are you dosing at all?
The numbers don’t seem bad at all, but are they stable over the week?
Some LPS could like higher nutrient levels, and or some target feeding on occasion
The Alk does not move much, but have noticed over the last few months it has gone down to about 7. This is why I have started dosing Mag and soda ash. Have raised the MAG = 1400 and ALK = 10. Just checked the ALK today and it was 9.6 after a few days. I agree that the nutrient levels could be higher since my common practice of the past months has been to feed pretty lean. Have increased feeding and target feeding reef roids. Thank You for the advice! BAR is awesome!
 

1NC0GNIT0

Supporting Member
Is there a thread of mucus from a vermetid worm?
That would do it too
Inspected the frogspawn very closely and did not see anything. Had some small polyps of frogspawn growing underneath. Since my tank is just over a year old. It has not gotten any pests that I have seen. No worms that I have seen and none on the frogspawn. Going to continue target feeding and monitoring the MAG and ALK. Will update in about a week and see how things go.

Thanks Again!
 
What exactly do you mean when you say dosing? Adding occasionally?
Alk of 10 is on the high side for me, I’d try to stay in the 8’s ideally.
 
Yes, Adding occasionally.
I strongly recommend acquiring a dosing pump. I’ve liked the kamoer x1 Bluetooth pumps. Only like $60 and will automate your Alk dosing on a regular schedule. Can add mag or ca via your top off or by hand if you only want to buy 1 or two pumps instead of 2-3. Steady Alk is the most important of those 3 imo
 
Also, I have a few older bubble magus 3 head dozers laying around. Might not have all 3 heads working, but I could hook you up with one if you’re ever in sf
 

1NC0GNIT0

Supporting Member
I have been monitoring my system and have found no problems except when I feed. My TANG likes to nip at the food that my euphyllia has taken in so I believe this is the culprit for my frog spawn issues. I have put myself in line for the fish trap and will be removing the TANG from my system.
 

1NC0GNIT0

Supporting Member
Upgraded to 90g thanks to BAR!

1674526724846.jpeg
 
Top