Reef nutrition

KLEMS SCA 50g cube

Klems

Supporting Member
Water parameters after 15g WC:
ALK- 9.8
CA- 450
NO3- 15
PO4-.089
MG- 1500
SG- 1.026

Recent changes: trimmed out some of the cheato about 2 weeks ago due to slow growth...still not growing that much. Killed a lot of vermitad snails over 1 week ago. Went to only blue lights all day for the past 3 weeks.

Will dose NoPox 6mls every other day to get levels down....and perform another WC in one week
 

Attachments

Klems

Supporting Member
Water parameters today:

ALK- 8.3
PO4- .077
NO3- 20
CAL- 480
MAG- 1620

Over the last few days have had an algae bloom of green algae on sandbed and tops of rockwork. Used baster to blow it off and added a filter sock to collect it as it goes down the overflow. Will need to perform another 15G water change this week to drop the nitrates down.
 

Klems

Supporting Member
I have a 150 watt UFO grow light, but the Cheeto has not been growing lately.... Some of it turning white and other parts just breaking apart. Thought it was because a lack of nutrients, but after checking the water parameters today that doesn't seem likely. Got another $10 chunk from Neptune's last week but it has not grown.
 
Maybe iron or even phosphate limiting it? Assuming the flow it gets hasn't changed? Sometimes if you have too large a ball it won't grow as well as a smaller chunk. I'm sure you know all this, just double checking things with a second (fish)brain.
 

Klems

Supporting Member
Performed 12g WC yesterday:

Current parameters:

ALK-8.6
CA- 415
PO4- .058ppm
MG-1600
NO3- 5

Added some additional CUC to tackle more of the algae on the rocks and sandbed. Still changing out filter sock every other day. Increased the flow from the return pump as I think it was too low during the evening / overnight hours that led to dead spots and allowed algae to take off.
 

Klems

Supporting Member
Water Parameters:
SG- 1.026
CAL- 380
ALK-9.0
PO4-.015ppm
NO3- 14
MAG-1540

Need to increase the Calcium a bit to get it back to 400+
 

Klems

Supporting Member
Water parameters:
ALK- 9.9
CAL- 420
MAG- 1600
NO3- 18
PO4- .098ppm

Looks like it's time to change the GFO and do a water change.
 

Klems

Supporting Member
Bubble tip splitting two night ago....now need to figure out how I am going to get the split out of the tank
IMG_20181116_100759246.jpg
IMG_20181116_100759246.jpg
 

Klems

Supporting Member
Water parameters:
ALK- 9.6
CAL- 380
PO4- .028ppm
NO3- 14
MAG- 1460

Increasing the CAL doser for an extra 15 seconds.
 

Klems

Supporting Member
Got my early Xmas gift from BRS, a Hanna Calcium checker....
First reading: 417

Other parameters:
ALK- 8.8
PO4- .061
NO3- 10
MAG- 1440
 

Klems

Supporting Member
Water parameters:
ALK- 7.8
PO4- .077
NO3- 12
CA- 408
MG- 1440

Looks like I need to increase my dosing for both Alk and Cal....
 

Klems

Supporting Member
Completed a round of chemiclean, followed by a 15g water change. Also added a electric blue crab and a few Scarlet reef crabs. Also changed out the carbon and turned it back on. Will start up the skimmer tomorrow morning on a low setting so it does not overflow like last time
 
You had cyano? Seems surprising with low phosphates. Any theories why it popped up? Maybe your di resin is spent and letting ammonia out?
 
Top