Jestersix

Jorahx 90g

jorahx4

Guest
That’s too bad they won’t give you any help.
They just give me the run around with updating it, reboot, reprogram. But when I say I bought used they don’t want to help any further, not wanting anything replaced as I know they are older model. Just would like assistance on what parts might need replacing.

One I bought had a super loud fan and after talking to ecotech they simply said they are loud at night because the fan runs 24/7. I already heard that from
Other people’s reviews so wasn’t really helpful. I bought a new fan off ebay and now it’s a lot quieter.


Sent from my iPhone using Tapatalk
 

jorahx4

Guest
Well, got tired of now having a mechanical filtration. The sump I bought didn’t have a dedicated spot for filter socks, and I don’t have chaeto to use as a filtration for floating debris.

So here’s my make shift idea!
A small strip of filter pad in one of the wairs and change it out daily. I’ve done it for two days now and it has came out brown both times.




Sent from my iPhone using Tapatalk
 

jorahx4

Guest
Radion issues again.
Lights supposed to come on at 8:00 am. It is 9:00 pm.

Today going to reset everything again.




Sent from my iPhone using Tapatalk
 

jhuynh

Supporting Member
Radion issues again.
Lights supposed to come on at 8:00 am. It is 9:00 pm.

Today going to reset everything again.

Sent from my iPhone using Tapatalk
I had the same problem with my xr15pro gen3 a couple times as well. they were bought used. I would reset them and had the upgraded firmware with no luck. I had to reprogram them a couple of times to sync them. what worked was I hardwired the reeflink to my netgear orbi router instead of using the wifi. havent had a problem since.

Sent from my SM-N950U using Tapatalk
 

jorahx4

Guest
I had the same problem with my xr15pro gen3 a couple times as well. they were bought used. I would reset them and had the upgraded firmware with no luck. I had to reprogram them a couple of times to sync them. what worked was I hardwired the reeflink to my netgear orbi router instead of using the wifi. havent had a problem since.

Sent from my SM-N950U using Tapatalk

that could possibly be my issue too. my reef link will randomly be multi colored instead of solid blue. i just got off the phone with ecotech and they said my reef link was on the slower standard line. they changed it to the better one in hopes i dont get disconnections.

reeflink disconnecting could becausing issue. but my reef link is hardwired to the router not wifi.
 

jorahx4

Guest
Nice looking growth. Did you check nitrates and phosphates recently?
I have not, I shall tonight before my water change.

I expected more algae like stuff to grow. This looks like gunk haha.


Sent from my iPhone using Tapatalk
 

jorahx4

Guest
Well, I planed to do some water change and tank stuff. Than found out it’s Valentine’s Day.... sooo at dinner instead.


Sent from my iPhone using Tapatalk
 

jorahx4

Guest
So I decided I wanted to try making my own food. Some ups and downs and a terrible smell in the kitchen and it’s done. Next to test out how the fish like it.


I went to the store and bought some clams / shrimp / oysters / algae sheets. Bought a used blender from good will and some ice trays.













Sent from my iPhone using Tapatalk
 

jorahx4

Guest
The first plan was to put in ice trays for easy pop out and feed fish, but with the terrible smell I decided against it. Didn’t want the wife to murder me when her freezer smells like death fish.

Kitchen also smelled like something was on fire because the blender didn’t like grinding up frozen shrimp. I think next time I will let every thing defrost first.

And I need to figure out how to make the food more solid instead of a finely cut up paste. When feeding the fish the particles were a bit to small for some of the fish.


Sent from my iPhone using Tapatalk
 

grizfyrfyter

Supporting Member
I used to make all my fish food. Less as much anymore.

The trick is to not finely blend everything. A few pulses just to get things in small chunks, based of the kind of fish you're feeding, then stop. Superfine is good for corals but not fish.

I keep fat fish and they love the food but i had a hard time with nutrients with feeding my own food.
 

jorahx4

Guest
I used to make all my fish food. Less as much anymore.

The trick is to not finely blend everything. A few pulses just to get things in small chunks, based of the kind of fish you're feeding, then stop. Superfine is good for corals but not fish.

I keep fat fish and they love the food but i had a hard time with nutrients with feeding my own food.
Interesting. Why harder time with nutrients? And did you blend up frozen or thawed food?


Sent from my iPhone using Tapatalk
 

grizfyrfyter

Supporting Member
I let it thaw before blending or bought thawed food from the counter.

With twenty something fish to feed, there was still a lot of micro particles that were not eaten by anything and I got tired of changing filter socks every day. Having too many fish is the cause really.
 

sfsuphysics

BOD
Staff member
if you're going to use frozen stuff, use a knife to slice off slivers of it before blending it, if you just throw in a chunk of frozen meat it has a hard time breaking it because it's there's no way to fracture it (like an ice cube or to a lesser extent a piece of fruit), or get yourself a better blender the one pictured looks quite old school which in the world of blenders means they can have issues making a margarita
 

jorahx4

Guest
if you're going to use frozen stuff, use a knife to slice off slivers of it before blending it, if you just throw in a chunk of frozen meat it has a hard time breaking it because it's there's no way to fracture it (like an ice cube or to a lesser extent a piece of fruit), or get yourself a better blender the one pictured looks quite old school which in the world of blenders means they can have issues making a margarita
Haha yeah I wanted to test it out with a cheap one. This thing looks older than me.


Sent from my iPhone using Tapatalk
 
Top