Kessil

My 210 restart.

scuzy

Supporting Member
Well ill be damn this might be the cause of the issues in my tank. Frail wiring on one of my tunze stream 3.


Sent from my iPhone using Tapatalk Pro
 

scuzy

Supporting Member


Seems like this is the cause of my issue as the fishes that went into other tanks while I reset thetank started to get better.


With that said v3.0 started today as I add water and run with rodi water for a week before adding salt.





Sent from my iPhone using Tapatalk Pro
 

rygh

Webmaster
Staff member
Without measuring, you should not assume those wires are actually causing current leakage.
The inner insulation can work just fine by itself.
Of course - it is bad - and it should be replaced.
 

sfsuphysics

BOD
Staff member
Without measuring, you should not assume those wires are actually causing current leakage.
The inner insulation can work just fine by itself.
Of course - it is bad - and it should be replaced.
Not necessarily the wires as you see, but the fact that water can get into the motor case, where that insulation at some point disappears so you effectively have stripped wires if there's not any water proofing between the grommet and the motor case (which usually there isn't because... cost *shrug*)
 

scuzy

Supporting Member
Well i cant say for sure but the tang that was really bad looking is healing well in the spare tank. The lost of fins started to heal.


Sent from my iPhone using Tapatalk Pro
 

rygh

Webmaster
Staff member
I like the rock work pile on the left by the way.
Looks like some great hiding places for fish, good mounting for coral, and is fairly natural looking.
 
Top